فهرست آسیب‌ پذیرترین محیطهای برنامه نویسی در ایران منتشر شد (Joomla! ,WordPress ,Drupal)

فهرست آسیب‌ پذیرترین محیطهای برنامه نویسی در ایران منتشر شد (Joomla! ,WordPress ,Drupal)
مرکز ماهر، فهرست به‌روز‌رسانی شده‌ای از آسیب‌پذیرترین محیطهای برنامه نویسی در بخش‌های مختلف ایران منتشر کرد. Joomla! WordPress Drupal

فهرست به‌روزشده‌‌ی (تا تیرماه ۱۳۹۶) آسیب‌پذیرترین نرم‌افزارهای پرکاربرد در ایران منتشر شد. این فهرست در بخش‌های مختلفی مانند سرویس‌های وب، پست الکترونیکی، پراکسی، سیستم‌های عامل، محیط برنامه‌نویسی، مرورگرهای اینترنت، مجازی‌سازی، تجهیزات شبکه، فایروال‌ها، ضد بدافزارها و نرم‌افزارهای کاربردی منتشر شده است.

مطابق این ارزیابی، وب سرور آپاچی، سیستم عامل‌های لینوکس، سیستم عامل ویندوز، سیستم عامل iOS، محیط برنامه‌نویسی وردپرس، محیط برنامه‌نویسی جوملا، مرورگر گوگل کروم، مرورگر اکسپلورر، تجهیزات شبکه‌ی سیسکو، اپن وی‌پی‌ان و مایکروسافت آفیس ۲۰۱۷ سطح خطر «زیاد» دارند.

 این فهرست توسط مرکز ماهر (مرکز مدیریت امداد و هماهنگی عملیات رخداد رایانه‌ای) منتشر شده است.

با کلیک روی این لینک می‌توانید جدول آخرین به‌روزرسانی نرم‌افزارهای پرکاربرد آسیب‌پذیر در ایران را دریافت کنید. در این جدول اطلاعاتی مانند تاریخ انتشار، سطح خطر، خلاصه‌ای از آسیب‌پذیری و نحوه‌ی رفع این خطرات درج شده است.